Portal & i360 App Issues
Incident Report for i360
Resolved
This incident was the result of an AWS software update that required us to restart our processes.
Posted Jul 26, 2022 - 19:58 EDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 17:58 EDT
This incident affected: i360 Walk (iOS, Android), i360 Call (iOS, Android, callingfromhome.com), and i360 Portal v4 (Basic Search, Advanced Search, Contacts Management, Exports, Imports, Survey Builder, Survey Publishing, Dashboards, Web Pages).