Database Strain Due to High Usage Volume
Incident Report for i360
Resolved
The switch to an instance with additional capacity has been completed successfully and we are seeing applications return to normal performance.
Posted Apr 14, 2022 - 12:52 EDT
Identified
Client usage volume increased significantly today, resulting in database strain that is impacting some of our applications. Our infrastructure team is currently working to scale up our databases to alleviate this strain. We expect the issues to subside by 1:30pm ET.
Posted Apr 14, 2022 - 12:39 EDT
This incident affected: i360 Walk (iOS, Android) and i360 Portal v4 (Basic Search, Advanced Search, Survey Builder, Survey Publishing).