Database Migration Script Errors with i360 Walk
Incident Report for i360
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 10:16 EDT
Identified
We are implementing a fix for this issue - we expect it to take less than an hour.
Posted Aug 10, 2022 - 10:06 EDT
This incident affected: i360 Walk (iOS, Android).