Portal & App Outage
Incident Report for i360
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 09:58 EDT
Identified
A third-party service provider is experiencing issues which are affecting various i360 products. Our team is working with the vendor to implement a fix.
Posted Apr 08, 2020 - 09:19 EDT
This incident affected: i360 Walk (iOS, Android), i360 Call (iOS, Android, callingfromhome.com), i360 Text (SMS, MMS), i360 (Basic Search, Advanced Search, Combined Search, Survey Builder, Survey Publishing, Canvassing Report, Volunteer Management, Dashboards, Exports, Imports), and i360 Send, i360 Action, i360 Connect, i360 Vote, i360 Events, API.