Portal & App Outage
Incident Report for i360
Resolved
We have implemented a fix with our hosting provider to resolve this issue. Please reach out to [email protected] if you encounter any issues or have any questions. Thank you for your patience!
Posted Feb 17, 2020 - 12:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 11:57 EST
Update
i360 is continuing to work with our hosting provider to resolve this issue. We apologize for any inconvenience.
Posted Feb 17, 2020 - 11:28 EST
Identified
A third-party service provider is experiencing issues which are affecting various i360 products. Our team is working with the vendor to implement a fix.
Posted Feb 17, 2020 - 08:16 EST
This incident affected: i360 Walk (iOS, Android), i360 Call (iOS, Android, callingfromhome.com), i360 Text (SMS, MMS), i360 (Basic Search, Advanced Search, Combined Search, Survey Builder, Survey Publishing, Canvassing Report, Volunteer Management, Dashboards, Exports, Imports), and i360 Send, i360 Action, i360 Connect, i360 Vote, i360 Events, API.