Portal 403/405 Errors
Incident Report for i360
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 16:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 16:24 EDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2020 - 16:08 EDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 16:02 EDT
This incident affected: i360 (Basic Search, Advanced Search, Combined Search, Survey Builder, Survey Publishing, Canvassing Report, Volunteer Management, Dashboards, Exports, Imports).