Export Processing Delays
Incident Report for i360
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 15, 2019 - 17:41 EDT
Identified
Our data exporting infrastructure is running behind in sending the second email with the export download link. The system should be caught up shortly.
Posted about 1 month ago. Apr 15, 2019 - 17:05 EDT
This incident affected: i360 (Exports).